Symfony 2.0 requirement (ICU 4+ & php-intl)

  1. download latest ICU source
  2. using default config command compile the ICU to /usr/local
  3. recompile php 5.3.x with
    ‘–enable-intl’ \
    ‘–with-icu-dir=/usr/local’
  4. restart apache
Share

Leave a Reply